RubyGems Navigation menu

projectdx_pipeline 1.3.0

Common pipeline tasks and libraries to be used for all components of the ProjectDX platform

Gemfile
          gem 'projectdx_pipeline', '~> 1.3.0'
  
  
  
  
  
  
  

install
          gem install projectdx_pipeline -v 1.3.0
  
  
  
  
  
  
  

Total downloads 11,707

For this version 927

Show all versions (12 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.3.6 - August 29, 2012 (13.5 KB)
  2. 1.3.5 - August 29, 2012 (13.5 KB)
  3. 1.3.4 - April 16, 2012 (13.5 KB)
  4. 1.3.0 - March 6, 2012 (13 KB)
  5. 1.2.2 - March 1, 2012 (13 KB)
Show all versions (12 total)