RubyGems Navigation menu

projectionist 0.3.0

Projectionist allows you to quickly edit files in a project from the command line, using the projections.json format

Gemfile
          gem 'projectionist', '~> 0.3.0'
  
  
  
  
  
  
  

install
          gem install projectionist
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 985

For this version 193

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.3.0 - July 29, 2014 (9.5 KB)
  2. 0.2.0 - July 25, 2014 (9 KB)
  3. 0.1.2 - July 23, 2014 (9 KB)
  4. 0.1.1 - July 23, 2014 (9 KB)
  5. 0.1.0 - July 23, 2014 (9 KB)

Runtime Dependencies: