RubyGems Navigation menu

promise 0.2.1

A glimpse of a promising future in which Ruby supports delayed execution. Provides global 'promise' and 'future' methods.

Gemfile
          gem 'promise', '~> 0.2.1'
  
  
  
  
  
  
  

install
          gem install promise -v 0.2.1
  
  
  
  
  
  
  

Authors:

  • Ben Lavender

Owners:

Total downloads 66,480

For this version 1,465

Required Ruby Version: None

Links:

Versions:

  1. 0.3.0 - July 5, 2010 (6.5 KB)
  2. 0.2.1 - June 29, 2010 (6 KB)
  3. 0.2.0 - June 22, 2010 (6 KB)
  4. 0.1.1 - June 3, 2010 (5.5 KB)
  5. 0.1.0 - January 10, 2010 (5.5 KB)

Development Dependencies: