RubyGems Navigation menu

protector 0.7.7

Comfortable (seriously) white-list security restrictions for models on a field level

Versions:

  1. 0.7.7 - July 8, 2014 (29 KB)
  2. 0.7.6 - March 6, 2014 (28.5 KB)
  3. 0.7.4 - January 21, 2014 (28 KB)
  4. 0.7.3 - December 30, 2013 (27.5 KB)
  5. 0.7.2 - December 3, 2013 (27.5 KB)
Show all versions (36 total)

Runtime Dependencies:

Authors:

  • Boris Staal

Owners:

7c4ac3f00d81fbb8ba329163b3dc6b2a

Total downloads 18,871

For this version 1,349

Show all versions (36 total)

Required Ruby Version: >= 0

Licenses:

MIT

Gemfile:
gem 'protector', '~> 0.7.7' = Copy to clipboard Copied!

install:
gem install protector = Copy to clipboard Copied!

Links: