RubyGems Navigation menu

protest 0.5.1

Protest is a tiny, simple, and easy-to-extend test framework for ruby.

Gemfile
          gem 'protest', '~> 0.5.1'
  
  
  
  
  
  
  

install
          gem install protest -v 0.5.1
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 15,115

For this version 894

Show all versions (13 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.5.2 - October 28, 2014 (16 KB)
  2. 0.5.1 - July 15, 2013 (15.5 KB)
  3. 0.5.0 - June 7, 2013 (14.5 KB)
  4. 0.4.2 - October 22, 2010 (17.5 KB)
  5. 0.4.1 - September 13, 2010 (17.5 KB)
Show all versions (13 total)