RubyGems Navigation menu

provideal-migration-helpers 1.0.2

Adds foreign key support for MySQL and PostgreSQL in Rails migrations

Gemfile
          gem 'provideal-migration-helpers', '~> 1.0.2'
  
  
  
  
  
  
  

install
          gem install provideal-migration-helpers -v 1.0.2
  
  
  
  
  
  
  

Authors:

  • René Sprotte

Owners:

Total downloads 5,760

For this version 1,336

Required Ruby Version: None

Links:

Versions:

  1. 1.1.2 - November 27, 2009 (4.5 KB)
  2. 1.1.1 - October 1, 2009 (4.5 KB)
  3. 1.1.0 - September 26, 2009 (4.5 KB)
  4. 1.0.2 - September 17, 2009 (4.5 KB)
  5. 1.0.1 - September 3, 2009 (4.5 KB)