RubyGems Navigation menu

pru 0.1.8

Pipeable Ruby - forget about grep / sed / awk / wc ... use pure, readable Ruby!

Gemfile
          gem 'pru', '~> 0.1.8'
  
  
  
  
  
  
  

install
          gem install pru
  
  
  
  
  
  
  

Authors:

  • Michael Grosser

Owners:

Licenses:

  • MIT

Total downloads 9,058

For this version 308

Show all versions (9 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.1.8 - June 18, 2014 (5.5 KB)
  2. 0.1.7 - June 18, 2014 (5.5 KB)
  3. 0.1.6 - August 26, 2011 (8 KB)
  4. 0.1.5 - April 21, 2011 (7.5 KB)
  5. 0.1.4 - April 20, 2011 (7 KB)
Show all versions (9 total)