RubyGems Navigation menu

pruim 0.1.1

Pruim is a Pure Ruby Image Library. Currently only supports BMP, PPM and PBM formats, but preserves palette ordering on reading and writing.

Gemfile
          gem 'pruim', '~> 0.1.1'
  
  
  
  
  
  
  

install
          gem install pruim
  
  
  
  
  
  
  

Authors:

  • beoran

Owners:

Total downloads 2,011

For this version 1,047

Required Ruby Version: None

Links:

Versions:

  1. 0.1.1 - December 13, 2011 (11.5 KB)
  2. 0.1.0 - December 13, 2011 (11.5 KB)

Runtime Dependencies:

Development Dependencies: