RubyGems Navigation menu

pry-rescue 0.13.pre.3

Allows you to wrap code in Pry::rescue{ } to open a pry session at any unhandled exceptions

Gemfile
          gem 'pry-rescue', '~> 0.13.pre.3'
  
  
  
  
  
  
  

install
          gem install pry-rescue -v 0.13.pre.3 --pre
  
  
  
  
  
  
  

Total downloads 285,478

For this version 257

Show all versions (34 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.4.1 - April 22, 2014 (19 KB)
  2. 1.4.0 - February 15, 2014 (19 KB)
  3. 1.3.1 - January 22, 2014 (18.5 KB)
  4. 1.3.0 - January 21, 2014 (18.5 KB)
  5. 1.2.0 - October 28, 2013 (18.5 KB)
Show all versions (34 total)

Runtime Dependencies: