RubyGems Navigation menu

pry-stack_explorer 0.2.5pre1

Walk the stack in a Pry session

Gemfile
          gem 'pry-stack_explorer', '~> 0.2.5pre1'
  
  
  
  
  
  
  

install
          gem install pry-stack_explorer -v 0.2.5pre1 --pre
  
  
  
  
  
  
  

Authors:

  • John Mair (banisterfiend)

Owners:

Total downloads 635,702

For this version 327

Show all versions (49 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.4.9.1 - August 3, 2013 (18 KB)
  2. 0.4.9 - February 16, 2013 (18 KB)
  3. 0.4.8 - February 7, 2013 (17 KB)
  4. 0.4.8pre1 - January 30, 2013 (17 KB)
  5. 0.4.7 - October 4, 2012 (16.5 KB)
Show all versions (49 total)

Runtime Dependencies:

Development Dependencies: