RubyGems Navigation menu

pubnub-ruby 0.0.7

Simply Pubnub.rb in gem format, require "pubnub" - ask @rubynerd for upgrades

Gemfile
          gem 'pubnub-ruby', '~> 0.0.7'
  
  
  
  
  
  
  

install
          gem install pubnub-ruby -v 0.0.7
  
  
  
  
  
  
  

Authors:

  • Luke Carpenter

Owners:

Total downloads 35,995

For this version 3,229

Show all versions (16 total)

Required Ruby Version: None

Links:

Versions:

  1. 3.4.1 - October 19, 2013 (582 KB)
  2. 3.4 - October 19, 2013 (582 KB)
  3. 3.3.0.7 - February 14, 2013 (8.5 KB)
  4. 3.3.0.6 - February 14, 2013 (8.5 KB)
  5. 3.3.0.5 - February 14, 2013 (8.5 KB)
Show all versions (16 total)

Runtime Dependencies: