RubyGems Navigation menu

puma 0.9.1-java

Puma is a small library that provides a very fast and concurrent HTTP 1.1 server for Ruby web applications. It is designed for running rack apps only. What makes Puma so fast is the careful use of an Ragel extension to provide fast, accurate HTTP 1.1 protocol parsing. This makes the server scream without too many portability issues.

Versions:

  1. 2.10.2 - November 27, 2014 (90.5 KB)
  2. 2.10.2 - November 27, 2014 java (116 KB)
  3. 2.10.1 - November 24, 2014 java (116 KB)
  4. 2.10.1 - November 24, 2014 (90 KB)
  5. 2.10.0 - November 24, 2014 (90 KB)
Show all versions (108 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Evan Phoenix

Owners:

540cb3b3712ffe045113cb03bab616a2

Total downloads 2,223,369

For this version 961

Show all versions (108 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'puma', '~> 0.9.1' = Copy to clipboard Copied!

install:
gem install puma -v 0.9.1 = Copy to clipboard Copied!

Links: