RubyGems Navigation menu

puma 2.9.0-java

Puma is a simple, fast, threaded, and highly concurrent HTTP 1.1 server for Ruby/Rack applications. Puma is intended for use in both development and production environments. In order to get the best throughput, it is highly recommended that you use a Ruby implementation with real threads like Rubinius or JRuby.

Gemfile
          gem 'puma', '~> 2.9.0'
  
  
  
  
  
  
  

install
          gem install puma -v 2.9.0
  
  
  
  
  
  
  

Authors:

  • Evan Phoenix

Owners:

Licenses:

  • BSD-3-Clause

Total downloads 2,199,866

For this version 9,016

Show all versions (104 total)

Required Ruby Version: >= 1.8.7

Links:

Versions:

  1. 2.10.0 - November 24, 2014 (90 KB)
  2. 2.10.0 - November 24, 2014 java (115 KB)
  3. 2.9.2 - October 30, 2014 java (114 KB)
  4. 2.9.2 - October 30, 2014 (88.5 KB)
  5. 2.9.1 - September 5, 2014 (87.5 KB)
Show all versions (104 total)

Runtime Dependencies: