RubyGems.org

pumog

1.0.1

Generate a basic structure for new puppet modules with or without documentation.

installgem install pumog
Authors

Matthias Guenther

466 total downloads 66 for this version
Owners

9172bb642e29e9959f078f329308faa1

Licenses

MIT

Gemfile
gem 'pumog', '~> 1.0.1'
Versions
  1. 1.0.1 October 20, 2014 (7 KB)
  2. 1.0.0 December 29, 2013 (7 KB)
Runtime Dependencies
  1. thor ~> 0.19
Ruby Dependency
  1. >= 0
Development Dependencies
  1. rake ~> 10.3
  2. rspec ~> 3.1