RubyGems Navigation menu

puppet-newrelic 0.0.1

This gem (horribly) monkey-patches your puppetmaster to add instrumentation with New Relic.

Gemfile
          gem 'puppet-newrelic', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install puppet-newrelic
  
  
  
  
  
  
  

Total downloads 647

For this version 647

Required Ruby Version: None

Links:

Versions:

  1. 0.0.1 - April 15, 2013 (6 KB)