RubyGems Navigation menu

puppet 2.6.9

Puppet, an automated configuration management tool

Gemfile
          gem 'puppet', '~> 2.6.9'
  
  
  
  
  
  
  

install
          gem install puppet -v 2.6.9
  
  
  
  
  
  
  

Total downloads 2,450,987

For this version 22,880

Show all versions (146 total)

Required Ruby Version: None

Links:

Versions:

  1. 3.7.3 - November 3, 2014 x64-mingw32 (2.5 MB)
  2. 3.7.3 - November 3, 2014 x86-mingw32 (2.5 MB)
  3. 3.7.3 - November 3, 2014 (2.5 MB)
  4. 3.7.2 - October 21, 2014 x64-mingw32 (2.5 MB)
  5. 3.7.2 - October 21, 2014 x86-mingw32 (2.5 MB)
Show all versions (146 total)

Runtime Dependencies: