RubyGems Navigation menu

puppetlabs_spec_helper 0.4.0.rc1

Contains rake tasks and a standard spec_helper for running spec tests on puppet modules

Gemfile
          gem 'puppetlabs_spec_helper', '~> 0.4.0.rc1'
  
  
  
  
  
  
  

install
          gem install puppetlabs_spec_helper --pre
  
  
  
  
  
  
  

Total downloads 868,177

For this version 239

Show all versions (15 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.8.2 - October 1, 2014 (18 KB)
  2. 0.8.1 - August 25, 2014 (18 KB)
  3. 0.8.0 - July 30, 2014 (17.5 KB)
  4. 0.7.0 - July 17, 2014 (17.5 KB)
  5. 0.6.0 - July 2, 2014 (17 KB)
Show all versions (15 total)