RubyGems Navigation menu

puppetmodule-stdlib 4.0.2

This Gem format of the stdlib module is intended to make it easier for _module authors_ to resolve dependencies using a Gemfile when running automated testing jobs like Travis or Jenkins. The recommended best practice for installation by end users is to use the `puppet module install` command to install stdlib from the [Puppet Forge](http://forge.puppetlabs.com/puppetlabs/stdlib).

Gemfile
          gem 'puppetmodule-stdlib', '~> 4.0.2'
  
  
  
  
  
  
  

install
          gem install puppetmodule-stdlib
  
  
  
  
  
  
  

Total downloads 11,111

For this version 10,542

Required Ruby Version: None

Links:

Versions:

  1. 4.0.2 - April 12, 2013 (59.5 KB)
  2. 4.0.1 - April 10, 2013 (59 KB)