RubyGems Navigation menu

puppi 0.0.3

Puppi is a Puppet module that lets sysadmins standardize, manage and automate the deployment of web applications and provides quick and standard commands to obtain informations about the system and what’s is going on it. Its structure provides FULL flexibility on the actions required for virtually any kind of application deployment and information gathering.

Gemfile
          gem 'puppi', '~> 0.0.3'
  
  
  
  
  
  
  

install
          gem install puppi
  
  
  
  
  
  
  

Total downloads 2,322

For this version 1,261

Required Ruby Version: None

Links:

Versions:

  1. 0.0.3 - October 26, 2012 (13 KB)
  2. 0.0.2 - August 19, 2012 (12.5 KB)
  3. 0.0.1alpha - August 6, 2012 (12.5 KB)

Runtime Dependencies: