RubyGems Navigation menu

pyu-xmpp4r-simple 0.8.8

Jabber::Simple takes the strong foundation laid by xmpp4r and hides the relatively high complexity of maintaining a simple instant messenger bot in Ruby.

Versions:

  1. 0.8.8 - November 3, 2010 (19 KB)

Runtime Dependencies:

Authors:

  • Blaine Cook

Owners:

8359b3cc65b34b78722e5eff3b7c7ecc

Total downloads 1,464

For this version 1,464

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'pyu-xmpp4r-simple', '~> 0.8.8' = Copy to clipboard Copied!

install:
gem install pyu-xmpp4r-simple = Copy to clipboard Copied!

Links: