RubyGems Navigation menu

qik-loops 2.1.0

Loops is a small and lightweight framework for Ruby on Rails, Merb and other ruby frameworks created to support simple background loops in your application which are usually used to do some background data processing on your servers (queue workers, batch tasks processors, etc).

Gemfile
          gem 'qik-loops', '~> 2.1.0'
  
  
  
  
  
  
  

install
          gem install qik-loops -v 2.1.0
  
  
  
  
  
  
  

Authors:

  • Alexey Kovyrin, Dmytro Shteflyuk, Gleb Pomykalov

Owners:

Total downloads 4,072

For this version 1,301

Required Ruby Version: None

Links:

Versions:

  1. 2.1.4 - March 31, 2010 (29.5 KB)
  2. 2.1.3 - March 24, 2010 (29.5 KB)
  3. 2.1.0 - March 24, 2010 (29.5 KB)