RubyGems Navigation menu

qrencoder 1.3.4

This Gem is a wrapper around an useful open-source library for creating QR Codes, a two-dimensional bar code format popular in Japan created by the Denso-Wave Corporation in 1994.

Gemfile
          gem 'qrencoder', '~> 1.3.4'
  
  
  
  
  
  
  

install
          gem install qrencoder -v 1.3.4
  
  
  
  
  
  
  

Authors:

  • Jacob Harris, Joshua Davey, Wesley Moore

Owners:

Total downloads 18,610

For this version 1,350

Show all versions (9 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.4.1 - February 4, 2012 (13 KB)
  2. 1.4.0 - October 2, 2011 (13 KB)
  3. 1.3.4 - March 8, 2011 (12 KB)
  4. 1.3.3 - March 8, 2011 (11.5 KB)
  5. 1.2.0 - November 23, 2010 (14 KB)
Show all versions (9 total)

Runtime Dependencies: