RubyGems Navigation menu

quantile_estimator 0.0.2

Implementation of quantile estimators based on. Cormode et. al.: "Effective Computation of Biased Quantiles over Data Streams"

Gemfile
          gem 'quantile_estimator', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install quantile_estimator
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 470

For this version 460

Show all versions (2 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - November 15, 2013 (145 KB)
Show all versions (2 total)

Development Dependencies: