RubyGems Navigation menu

quarry 0.5.0

Quarry is a small collection of libraries to facilitate Ruby project development, testing and debugging. In particular it includes a flexible but light-weight Behavior-Driven Development (BDD) library.

Gemfile
          gem 'quarry', '~> 0.5.0'
  
  
  
  
  
  
  

install
          gem install quarry -v 0.5.0
  
  
  
  
  
  
  

Total downloads 5,569

For this version 1,381

Required Ruby Version: None

Links:

Versions:

  1. 0.5.2 - November 28, 2008 (33.5 KB)
  2. 0.5.0 - November 19, 2008 (30.5 KB)
  3. 0.4.0 - November 15, 2008 (295 KB)
  4. 0.3.0 - August 21, 2008 (69 KB)

Runtime Dependencies: