RubyGems Navigation menu

queryable_array 0.0.1

QueryableArray is intended to store a group of objects which share the same attributes allowing them to be searched with a simplified DSL

Gemfile
          gem 'queryable_array', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install queryable_array
  
  
  
  
  
  
  

Authors:

  • Sean Huber

Owners:

Total downloads 1,460

For this version 797

Required Ruby Version: None

Links:

Versions:

  1. 0.0.1 - January 29, 2013 (11 KB)
  2. 0.0.0 - January 24, 2013 (10 KB)

Runtime Dependencies: