RubyGems Navigation menu

queue_classic 2.0.0rc10

queue_classic is a queueing library for Ruby apps. (Rails, Sinatra, Etc...) queue_classic features asynchronous job polling, database maintained locks and no ridiculous dependencies. As a matter of fact, queue_classic only requires pg.

Gemfile
          gem 'queue_classic', '~> 2.0.0rc10'
  
  
  
  
  
  
  

install
          gem install queue_classic -v 2.0.0rc10 --pre
  
  
  
  
  
  
  

Total downloads 198,888

For this version 305

Show all versions (57 total)

Required Ruby Version: None

Links:

Versions:

  1. 3.0.2 - October 10, 2014 (18 KB)
  2. 3.0.1 - September 2, 2014 (18 KB)
  3. 3.0.0 - January 2, 2013 (17.5 KB)
  4. 3.0.0rc - January 2, 2013 (16.5 KB)
  5. 3.0.0beta - January 2, 2013 (15 KB)
Show all versions (57 total)

Runtime Dependencies: