RubyGems Navigation menu

quickbooks 1.0.2

The only comprehensive Ruby interface to Quickbooks. THIS IS A DEMO VERSION. Visit behindlogic.com for the full version, which works with all versions of QuickBooks.

Gemfile
          gem 'quickbooks', '~> 1.0.2'
  
  
  
  
  
  
  

install
          gem install quickbooks
  
  
  
  
  
  
  

Total downloads 11,192

For this version 1,871

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0.2 - January 16, 2010 (74 KB)
  2. 0.9.9 - January 16, 2010 (74 KB)
  3. 0.4.0 - April 15, 2008 (70 KB)
  4. 0.0.7 - March 20, 2008 (80 KB)
  5. 0.0.5 - January 29, 2008 (60.5 KB)
Show all versions (8 total)

Development Dependencies: