RubyGems Navigation menu

quickcite 1.0.5

Simplify your (academic) life. Instead of manually hunting down references, let QuickCite do the work for you! Visit https://github.com/rjpower/quickcite for install instructions.

Gemfile
          gem 'quickcite', '~> 1.0.5'
  
  
  
  
  
  
  

install
          gem install quickcite -v 1.0.5
  
  
  
  
  
  
  

Total downloads 6,526

For this version 758

Show all versions (9 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.0.8 - June 24, 2013 (10 KB)
  2. 1.0.7 - June 24, 2013 (10 KB)
  3. 1.0.6 - October 16, 2012 (10 KB)
  4. 1.0.5 - September 5, 2012 (9.5 KB)
  5. 1.0.4 - July 23, 2012 (9.5 KB)
Show all versions (9 total)