RubyGems Navigation menu

quicktest 0.5.2

utility for inlining tests with the code tested

Gemfile
          gem 'quicktest', '~> 0.5.2'
  
  
  
  
  
  
  

install
          gem install quicktest -v 0.5.2
  
  
  
  
  
  
  

Total downloads 14,914

For this version 1,440

Show all versions (11 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.6.1 - April 28, 2008 (15 KB)
  2. 0.6.0 - April 28, 2008 (15 KB)
  3. 0.5.7 - April 28, 2008 (15 KB)
  4. 0.5.6 - March 11, 2008 (13.5 KB)
  5. 0.5.2 - March 11, 2008 (271 KB)
Show all versions (11 total)

Runtime Dependencies: