RubyGems Navigation menu

qup 1.4.0

Qup is a generalized API for Message Queue and Publish/Subscribe messaging patterns with the ability to plug in an appropriate messaging infrastructure based upon your needs. Qup ships with support for Kestrel, Redis, and a filesystem infrastructure based on Maildir. Additional Adapters will be developed as needs arise. Please submit an Issue to have a new Adapter created. Pull requests gladly accepted.

Gemfile
          gem 'qup', '~> 1.4.0'
  
  
  
  
  
  
  

install
          gem install qup -v 1.4.0
  
  
  
  
  
  
  

Authors:

  • Jeremy Hinegardner

Owners:

Cff2d90ae70bbbb5d4865d8412159f85

jjh

Total downloads 3,230

For this version 852

Required Ruby Version: None

Links:

Versions:

  1. 1.4.1 - December 2, 2013 (29.5 KB)
  2. 1.4.0 - October 31, 2012 (25.5 KB)
  3. 1.2.0 - March 17, 2012 (20.5 KB)
  4. 1.1.0 - March 12, 2012 (20 KB)

Runtime Dependencies: