RubyGems Navigation menu

r18n-desktop 1.1.2

A i18n tool to translate your desktop application in several languages. It is just a wrapper for R18n core library. It has nice Ruby-style syntax, filters, flexible locales, custom loaders, translation support for any classes, time and number localization, several user language support, agnostic core package with out-of-box support for Rails, Sinatra and desktop applications.

Versions:

  1. 2.0.2 - December 17, 2014 (11.5 KB)
  2. 2.0.1 - December 8, 2014 (11.5 KB)
  3. 2.0.0 - December 5, 2014 (11.5 KB)
  4. 1.1.11 - May 20, 2014 (11.5 KB)
  5. 1.1.10 - April 21, 2014 (11.5 KB)
Show all versions (42 total)

Runtime Dependencies:

Authors:

  • Andrey "A.I." Sitnik

Owners:

Cd32d17c95d3bfb352504c36462b98bd

Total downloads 47,943

For this version 1,113

Show all versions (42 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'r18n-desktop', '~> 1.1.2' = Copy to clipboard Copied!

install:
gem install r18n-desktop -v 1.1.2 = Copy to clipboard Copied!

Links: