RubyGems Navigation menu

r3_plugin_toolbox 0.3.7

Provides a more intuitive DSL for Rails 3 plugin configuration and a specialized RSpec 2 matcher. Makes it much easier to develop Rails 3 plugins!

Gemfile
          gem 'r3_plugin_toolbox', '~> 0.3.7'
  
  
  
  
  
  
  

install
          gem install r3_plugin_toolbox -v 0.3.7
  
  
  
  
  
  
  

Authors:

  • Kristian Mandrup

Owners:

Total downloads 20,228

For this version 1,237

Show all versions (15 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.4.3 - June 11, 2011 (15.5 KB)
  2. 0.4.2 - May 5, 2011 (15.5 KB)
  3. 0.4.1 - January 17, 2011 (15.5 KB)
  4. 0.4.0 - October 20, 2010 (15.5 KB)
  5. 0.3.15 - October 16, 2010 (15.5 KB)
Show all versions (15 total)

Development Dependencies: