RubyGems Navigation menu

rabbit-wq 1.8.0

A work queue built on RabbitMQ and Celluloid. See README for more details.

Gemfile
          gem 'rabbit-wq', '~> 1.8.0'
  
  
  
  
  
  
  

install
          gem install rabbit-wq
  
  
  
  
  
  
  

Authors:

  • C. Jason Harrelson

Owners:

Licenses:

  • MIT

Total downloads 6,092

For this version 130

Show all versions (19 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 1.8.0 - October 24, 2014 (15 KB)
  2. 1.7.0 - September 22, 2014 (15 KB)
  3. 1.6.3 - May 25, 2014 (14.5 KB)
  4. 1.6.2 - May 25, 2014 (14.5 KB)
  5. 1.6.1 - May 25, 2014 (14.5 KB)
Show all versions (19 total)

Development Dependencies: