RubyGems Navigation menu

rack-accepts 0.0.1

Rack middleware to reject crappy http accept headers, Returns '406 Not Acceptable' status when unsupported type is requested.

Gemfile
          gem 'rack-accepts', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install rack-accepts
  
  
  
  
  
  
  

Total downloads 1,279

For this version 1,279

Required Ruby Version: None

Links:

Versions:

  1. 0.0.1 - January 31, 2011 (5 KB)