RubyGems Navigation menu

rack-auth-simples 0.0.10

rack middleware for multiple simple auth

Gemfile
          gem 'rack-auth-simples', '~> 0.0.10'
  
  
  
  
  
  
  

install
          gem install rack-auth-simples
  
  
  
  
  
  
  

Total downloads 6,549

For this version 724

Show all versions (10 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.0.10 - January 24, 2013 (5.5 KB)
  2. 0.0.9 - January 21, 2013 (5.5 KB)
  3. 0.0.8 - January 20, 2013 (5.5 KB)
  4. 0.0.7 - January 18, 2013 (5 KB)
  5. 0.0.6 - January 17, 2013 (5 KB)
Show all versions (10 total)

Runtime Dependencies: