RubyGems Navigation menu

rack-authenticate 0.6.0

A rack middleware that authenticates requests either using basic auth or via signed HMAC.

Versions:

  1. 0.6.0 - May 10, 2013 (11 KB)
  2. 0.5.0 - February 27, 2012 (11 KB)
  3. 0.4.0 - February 14, 2012 (11.5 KB)
  4. 0.3.0 - December 19, 2011 (11 KB)
  5. 0.2.0 - December 16, 2011 (11.5 KB)
Show all versions (6 total)

Runtime Dependencies:

Authors:

  • Myron Marston

Owners:

42d4590355a1404230fbc9aff4dd377b

Total downloads 24,892

For this version 7,823

Show all versions (6 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'rack-authenticate', '~> 0.6.0' = Copy to clipboard Copied!

install:
gem install rack-authenticate = Copy to clipboard Copied!

Links: