RubyGems Navigation menu

rack-codehighlighter 0.5.0

Rack Middleware for Code Highlighting. Supports the most popular Ruby code highlighters.

Gemfile
          gem 'rack-codehighlighter', '~> 0.5.0'
  
  
  
  
  
  
  

install
          gem install rack-codehighlighter
  
  
  
  
  
  
  

Authors:

  • Włodek Bzyl

Owners:

Total downloads 84,005

For this version 69,708

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.5.0 - July 24, 2011 (28.5 KB)
  2. 0.4.7 - September 2, 2010 (28 KB)
  3. 0.4.6 - May 18, 2010 (28 KB)
  4. 0.4.5 - February 25, 2010 (28 KB)
  5. 0.4.4 - February 13, 2010 (27.5 KB)
Show all versions (7 total)