RubyGems Navigation menu

rack-esi 0.2.0

Rack-ESI is a Nokogiri based ESI middleware implementation for Rack with support for include tags, all other ESI namespaced nodes are just removed. To make this gem work you must define the (xmlns:esi)[http://www.edge-delivery.org/esi/1.0] namespace in your text/html response. Note: This gem should only be used in development. For production use setup varnish or any other ESI enabled server.

Versions:

  1. 0.2.0 - September 30, 2011 (8 KB)
  2. 0.1.2 - November 26, 2009 (7 KB)
  3. 0.1.1 - November 25, 2009 (7 KB)
  4. 0.1.0 - November 25, 2009 (6.5 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Florian Aßmann

Owners:

Ee469623eb1b8e6e35d192822b9c4aa2

Total downloads 5,608

For this version 1,190

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'rack-esi', '~> 0.2.0' = Copy to clipboard Copied!

install:
gem install rack-esi = Copy to clipboard Copied!

Links: