RubyGems Navigation menu

rack-federated-auth 0.3.0

Provides a simple authentication middleware to lock down Rack-based apps

Gemfile
          gem 'rack-federated-auth', '~> 0.3.0'
  
  
  
  
  
  
  

install
          gem install rack-federated-auth
  
  
  
  
  
  
  

Total downloads 14,595

For this version 867

Required Ruby Version: None

Links:

Versions:

  1. 0.3.0 - August 22, 2013 (9 KB)
  2. 0.2.2 - August 9, 2013 (7.5 KB)
  3. 0.2.1 - April 3, 2012 (7.5 KB)
  4. 0.2.0 - March 20, 2012 (7.5 KB)
  5. 0.1.0 - March 20, 2012 (7 KB)

Runtime Dependencies: