RubyGems Navigation menu

rack-protection 1.2.0

You should use protection!

Gemfile
          gem 'rack-protection', '~> 1.2.0'
  
  
  
  
  
  
  

install
          gem install rack-protection -v 1.2.0
  
  
  
  
  
  
  

Authors:

  • Konstantin Haase, Akzhan Abdulin, Corey Ward, David Kellum, Fojas, Martin Mauch

Owners:

5c2b452f6eea4a6d84c105ebd971d2a4

rkh

Total downloads 12,459,169

For this version 3,533,795

Show all versions (16 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.5.3 - April 8, 2014 (18 KB)
  2. 1.5.2 - January 15, 2014 (17.5 KB)
  3. 1.5.1 - October 21, 2013 (17.5 KB)
  4. 1.5.0 - March 13, 2013 (15.5 KB)
  5. 1.4.0 - February 28, 2013 (15.5 KB)
Show all versions (16 total)

Runtime Dependencies:

Development Dependencies: