RubyGems Navigation menu

rack-validate 0.1.4

Rack middleware that validates HTML with w3c validator and displays result in page.

Versions:

  1. 0.1.4 - October 25, 2010 (332 KB)
  2. 0.1.3 - March 24, 2010 (332 KB)
  3. 0.1.2 - January 2, 2010 (11.5 KB)
  4. 0.1.1 - December 3, 2009 (7.5 KB)
  5. 0.1.0 - November 16, 2009 (7.5 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Ed Schmalzle

Owners:

Cf491f57897e7f31122ca6d03d6a49e4

Total downloads 8,628

For this version 3,130

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'rack-validate', '~> 0.1.4' = Copy to clipboard Copied!

install:
gem install rack-validate = Copy to clipboard Copied!

Links: