RubyGems Navigation menu

rails4_upgrade 0.0.1

Upgrade assistant for transitioning applications from Rails 3 to Rails 4

Gemfile
          gem 'rails4_upgrade', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install rails4_upgrade -v 0.0.1
  
  
  
  
  
  
  

Total downloads 15,701

For this version 761

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.5.0 - May 25, 2013 (11 KB)
  2. 0.0.5 - April 2, 2013 (11 KB)
  3. 0.0.4 - January 27, 2013 (9 KB)
  4. 0.0.3 - November 19, 2012 (8.5 KB)
  5. 0.0.2 - November 19, 2012 (8.5 KB)
Show all versions (6 total)

Runtime Dependencies: