RubyGems Navigation menu

rails_autolink 1.1.6

This is an extraction of the `auto_link` method from rails. The `auto_link` method was removed from Rails in version Rails 3.1. This gem is meant to bridge the gap for people migrating.

Gemfile
          gem 'rails_autolink', '~> 1.1.6'
  
  
  
  
  
  
  

install
          gem install rails_autolink
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 1,001,451

For this version 126,192

Show all versions (17 total)

Required Ruby Version: >= 1.9.3

Links:

Versions:

  1. 1.1.6 - June 8, 2014 (13 KB)
  2. 1.1.5 - October 23, 2013 (12.5 KB)
  3. 1.1.4 - September 21, 2013 (13 KB)
  4. 1.1.3 - September 12, 2013 (13 KB)
  5. 1.1.2 - September 12, 2013 (11.5 KB)
Show all versions (17 total)

Runtime Dependencies: