RubyGems Navigation menu

rails_legacy_mapper 1.1.0

This gem provides an extraction of the DeprecatedMapper from Rails 3.0. If you have a legacy application with an old style routes.rb file this allows you to get your application running quickly in Rails 3.1.

Versions:

  1. 1.1.0 - October 7, 2012 (29.5 KB)
  2. 1.0.0 - March 28, 2011 (29 KB)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Andrew White

Owners:

B14001f2b40640dd6cb63f0e8f1f4869

Total downloads 11,549

For this version 4,444

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'rails_legacy_mapper', '~> 1.1.0' = Copy to clipboard Copied!

install:
gem install rails_legacy_mapper = Copy to clipboard Copied!

Links: