RubyGems Navigation menu

rainbow 1.1.4

Rainbow extends ruby String class enabling coloring text on ANSI terminals

Versions:

  1. 2.0.0 - January 24, 2014 (14 KB)
  2. 1.99.2 - January 24, 2014 (14 KB)
  3. 1.99.1 - December 28, 2013 (14 KB)
  4. 1.99.0 - December 26, 2013 (12 KB)
  5. 1.1.4 - April 28, 2012 (7.5 KB)
Show all versions (14 total)

Authors:

  • Marcin Kulik

Owners:

2807e23da22a140cf573ea75b37d11f69cecfc695240b56e5d3c1a5dc3830967

Total downloads 1,747,641

For this version 520,320

Show all versions (14 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'rainbow', '~> 1.1.4' = Copy to clipboard Copied!

install:
gem install rainbow -v 1.1.4 = Copy to clipboard Copied!

Links: