RubyGems Navigation menu

ranges_merger 0.3.0

Simple gem used for merging range-like objects. If you have problems with operations on ranges this gem can save you some time.

Gemfile
          gem 'ranges_merger', '~> 0.3.0'
  
  
  
  
  
  
  

install
          gem install ranges_merger -v 0.3.0
  
  
  
  
  
  
  

Total downloads 7,314

For this version 958

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.4.2 - August 6, 2012 (13.5 KB)
  2. 0.4.1 - August 6, 2012 (13.5 KB)
  3. 0.4.0 - May 23, 2012 (13 KB)
  4. 0.3.1 - December 8, 2011 (12 KB)
  5. 0.3.0 - December 8, 2011 (10 KB)
Show all versions (8 total)