RubyGems Navigation menu

ransack_chronic 1.1.0

Parse time/date natural language query strings with Chronic

Gemfile
          gem 'ransack_chronic', '~> 1.1.0'
  
  
  
  
  
  
  

install
          gem install ransack_chronic
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 12,510

For this version 11,174

Required Ruby Version: None

Links:

Versions:

  1. 1.1.0 - December 20, 2012 (5.5 KB)
  2. 1.0.0 - November 14, 2012 (5.5 KB)

Runtime Dependencies: