RubyGems Navigation menu

rb-gsl 1.16.0.3

Ruby/GSL is a Ruby interface to the GNU Scientific Library, for numerical computing with Ruby [Ruby 2.x and GSL 1.16 compatible fork]

Versions:

  1. 1.16.0.3 - October 21, 2014 (574 KB)
  2. 1.16.0.3.rc1 - October 20, 2014 (574 KB)
  3. 1.16.0.2 - July 9, 2014 (576 KB)
  4. 1.16.0.1 - April 24, 2014 (576 KB)
  5. 1.16.0 - January 24, 2014 (578 KB)
Show all versions (9 total)

Runtime Dependencies:

Requirements:

GSL (http://www.gnu.org/software/gsl/)

Authors:

  • Yoshiki Tsunesada, David MacMahon, Jens Wille

Owners:

D388ef5585e2bfba426741127c69454f

Total downloads 5,603

For this version 685

Show all versions (9 total)

Required Ruby Version: >= 1.8.7

Licenses:

GPL-2.0

Gemfile:
gem 'rb-gsl', '~> 1.16.0.3' = Copy to clipboard Copied!

install:
gem install rb-gsl = Copy to clipboard Copied!

Links: