RubyGems Navigation menu

rb-kqueue 0.2.3

A Ruby wrapper for BSD's kqueue, using FFI

Versions:

  1. 0.2.3 - June 3, 2014 (16 KB)
  2. 0.2.2 - February 19, 2014 (16 KB)
  3. 0.2.1 - December 3, 2012 (16 KB)
  4. 0.2.0 - December 3, 2012 (14.5 KB)
  5. 0.1.0 - February 8, 2010 (14.5 KB)
Show all versions (8 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • Mathieu Arnold, Nathan Weizenbaum

Owners:

39b3031f890ad7ce40661614af8b52a62ad1c05e8fa25d4ca9dc218fa33d2d14

Total downloads 1,911,966

For this version 158,213

Show all versions (8 total)

Required Ruby Version: >= 0

Licenses:

MIT

Gemfile:
gem 'rb-kqueue', '~> 0.2.3' = Copy to clipboard Copied!

install:
gem install rb-kqueue = Copy to clipboard Copied!

Links: