RubyGems Navigation menu

rcon 0.2.1

Ruby class to work with Quake 1/2/3, Half-Life and Source Engine rcon (remote console)

Gemfile
          gem 'rcon', '~> 0.2.1'
  
  
  
  
  
  
  

install
          gem install rcon
  
  
  
  
  
  
  

Total downloads 4,463

For this version 1,824

Required Ruby Version: None

Links:

Versions:

  1. 0.2.1 - May 21, 2006 (9.5 KB)
  2. 0.2.0 - February 8, 2006 (9 KB)
  3. 0.1.0 - January 28, 2006 (7 KB)

Runtime Dependencies: